Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Starter Motor  (Read 21722 times)

0 Members and 1 Guest are viewing this topic.

Offline jpTigerCDN

  • Tiger Cub
  • *
  • Posts: 2
  • Bike: 2011 Tiger 800
  • Location: Wet Coast, Cda
Re: Starter Motor
« Reply #10 on: May 30, 2015, 01:34:31 AM »
I think I may be joining the queue of starter motor failures. Only 21,000 kms on a 2011 roadie and all I can get out of the starter is a double cough and no engine turnover. Will let you know how my dealer responds here in western Canada.

Offline charrito

  • Tiger Pro
  • ***
  • Posts: 189
  • Gender: Male
  • Bike: Tiger 800
  • Location: Dallas TX USA
Re: Starter Motor
« Reply #11 on: June 29, 2015, 09:44:08 PM »
We must have twin bikes...I also have a 2011 roadie with about 21k miles and have the same issue when the bike is hot.


2011 Tiger 800
2007 Suzuki M50 (Gone)

Offline Cariboo_kid

  • Tiger Pro
  • ***
  • Posts: 235
  • Gender: Male
  • Bike: Tiger 800 ABS
  • Location: Southern BC
Re: Starter Motor
« Reply #12 on: August 17, 2015, 04:13:19 PM »
My starter motor has just lately started to sound like it's clattering for a few seconds after the bike starts. Has anyone else run across this issue?
Venom Yellow ABS roadie.

Offline AvgBear

  • Tiger Jedi
  • *****
  • Posts: 2521
  • Bike: '12 Venom Roadie
  • Location: Missouri USA
Re: Starter Motor
« Reply #13 on: August 18, 2015, 06:10:27 PM »
*Originally Posted by Cariboo_kid [+]
Has anyone else run across this issue?
Not to my knowledge (haven't read about it here)?  :187:
But, one thing that could cause what you're describing could be the sprag sarter-drive hanging-up? (admittedly, they don't usually fail that way -- more often, they fail to engage)
An easy attempt for relief would be to change oil & filter -- making sure to use recco'd spec.
(this is just "assuming" the sprag is "sticking" and dragging the starter motor after the bike has started  :027: )
I've ridden all-around the United States and parts of Arkansas.

Offline Kowalski

  • Tiger Member
  • **
  • Posts: 76
  • Bike: 2011 Tiger xc
  • Location: Victoria,Canada
Re: Starter Motor
« Reply #14 on: September 09, 2015, 06:08:17 AM »
My starter on my 2011xc  started playing up at 50k km`s while on a 4 month trip around Mexico, it would bind up when hot but would start no problem when cold. By the time i got home even when the bike was only warm it wouldn`t start.

When the bike was new i know the original owner had the dreaded stalling issue while on a long trip which probably shortened the life of the starter.  New starter motor, end of problem.

Offline chuckxc

  • Premier Member
  • Tiger Pro
  • *
  • Posts: 146
  • Gender: Male
  • Bike: XC,CB1300,Lverda
  • Location: OZ
Re: Starter Motor
« Reply #15 on: November 09, 2015, 01:05:54 AM »
Starter motor heat problem - I think there could be a common problem here. When my 2012 800 XC engine becomes hot by sitting at idle,  and if it is turned off and on again, the starter motor will fail to crank, either sluggish at best or no turnover at all at worst. Wait 10 min. for the bike to cool down, and back to normal. New battery, clean cables. I did an experiment, I first caused the problem by sitting at idle, then doused the starter motor with cold water from the hose, and it started normally immediately after the water cool down.
No wait.

I'd be interested to hear from others with the same symptoms. And does Triumph know anything about this they are not telling?


Laterally unstable unless moving.

Offline Kowalski

  • Tiger Member
  • **
  • Posts: 76
  • Bike: 2011 Tiger xc
  • Location: Victoria,Canada
Re: Starter Motor
« Reply #16 on: November 09, 2015, 06:18:06 AM »
I talked to Triumph North America and they weren`t interested. For the small amount of complaints there is no way they will warranty it unless you have a very sympathetic dealer. It appears just to be one of those items that has a lifespan of around 50k. Pricey little bugger too. Its a common starter with other models so you could try salvage yards.

Offline chuckxc

  • Premier Member
  • Tiger Pro
  • *
  • Posts: 146
  • Gender: Male
  • Bike: XC,CB1300,Lverda
  • Location: OZ
Re: Starter Motor
« Reply #17 on: November 09, 2015, 06:51:36 AM »
Thanks Kowalski, and l should have added,   yep done over 50,000  km. Not impressed!
Laterally unstable unless moving.

Offline muedet

  • Tiger Cub
  • *
  • Posts: 9
  • Bike: 800XrX
Re: Starter Motor
« Reply #18 on: November 09, 2015, 08:52:15 AM »
Hi guys,
pls have a look at a german forum:
http://www.tigerhome.de/index.php?showtopic=28918

Seems to be caused by design and/or material used and come up after 50 thousands.

Cheers

Offline Bladerunner99

  • Tiger Pro
  • ***
  • Posts: 213
  • Gender: Male
  • Bike: Tiger 800 xcx
  • Location: New Zealand
Re: Starter Motor
« Reply #19 on: November 09, 2015, 09:21:43 AM »
*Originally Posted by muedet [+]
Hi guys,
pls have a look at a german forum:
http://www.tigerhome.de/index.php?showtopic=28918

Seems to be caused by design and/or material used and come up after 50 thousands.

Cheers


That's all very well if you can speak German  :157:
Ride to work. Work to ride

 


Recent Topics


winded-staunch