Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Tiger Tool Connection Problem  (Read 6862 times)

0 Members and 1 Guest are viewing this topic.

Offline Rtwo

  • Tiger Jedi
  • *****
  • Posts: 4528
  • Bike: KTM 1290 SAS
  • Location: Co. Durham
Re: Tiger Tool Connection Problem
« Reply #20 on: October 09, 2020, 10:25:25 AM »
Does it allocate a com port in Windows Device Manager?
The party told you to reject the evidence of your eyes and ears. It was their final, most essential command.
....George Orwell

Check the Facts !!

Offline Rustyblack

  • Tiger Member
  • **
  • Posts: 51
  • Old but not too bold.
  • Bike: Tiger XRx 800
  • Location: Bucks.UK
Re: Tiger Tool Connection Problem
« Reply #21 on: October 09, 2020, 10:38:47 AM »
I will have to check when I get home,
Always consider that your alter ego may be coming the other way on the road you are on. 💥💀

Offline Rustyblack

  • Tiger Member
  • **
  • Posts: 51
  • Old but not too bold.
  • Bike: Tiger XRx 800
  • Location: Bucks.UK
Re: Tiger Tool Connection Problem
« Reply #22 on: October 10, 2020, 10:58:31 AM »
Thanks got that part sorted and connects but I get an error message saying Ecu cms fault,  I am using v2.5 at present is it worth trying v.3  if so could you send me a link please. Sorry to be a pain but I am old now and this is the first bike with an ecu on it so is all pretty new to me.
TIA
Always consider that your alter ego may be coming the other way on the road you are on. 💥💀

Offline smw

  • Tiger Cub
  • *
  • Posts: 1
  • Bike: 800 XCX
  • Location: Hillcrest
Re: Tiger Tool Connection Problem
« Reply #23 on: April 22, 2021, 02:36:22 PM »
I surrender - I have an HH OBD Advanced reader which works fine on my car, using OBD Autodoctor - however using a recently downloaded Tiger Tool - cannot connect to OBD Interface.
I have tested the Autodoctor software and it works to the point where it cannot communicate with the ECU, I am guessing because this software not compatible with the bike.
I have had this reader in my toolbox for years so I have no installation disc, however device manager says working fine and driver up to date, it lists no particular driver.

Could someone assist, my understanding I need a driver and/or reader is not compatible with my Triumph 800XCX

Appreciated, Shaun

Offline 42wireless

  • Tiger Cub
  • *
  • Posts: 2
  • Bike: xcx
  • Location: Netherlands
Re: Tiger Tool Connection Problem
« Reply #24 on: May 05, 2021, 04:03:23 PM »
*Originally Posted by Rustyblack [+]
Hi probably something I am doing wrong but I have a connection problem 
Plug in obd2 lead to laptop usb  shows as a device. Open tigertool agree to term  go into com port no options to select from. 
Any advice please?

I had the same issue, I finally download a USB to serial drive and the WIND10 device manager now shows the port allocated to the OBD2 device. You then open Tigertool and you should see the COM port. My OBDs lights flashed, but it did not receive back an acknowledgement from the ECU. No idea why, it may be broken or not supporting the protocols/chip it should have. back to Amazon...

 


Recent Topics


winded-staunch