Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Hello everyone  (Read 309 times)

0 Members and 1 Guest are viewing this topic.

Offline Kalechip1

  • Tiger Cub
  • *
  • Posts: 5
  • Bike: 2013 tiger 800
  • Location: Virginia,usa
Hello everyone
« on: June 19, 2019, 12:33:41 PM »
Hell everyone new to this

Offline Kalechip1

  • Tiger Cub
  • *
  • Posts: 5
  • Bike: 2013 tiger 800
  • Location: Virginia,usa
Re: Hello everyone
« Reply #1 on: June 19, 2019, 12:36:44 PM »
Need help with this code on my tiger. P1108 - Ambient air pressure sensor circuit high voltage.  Has anyone everyone solved this?  Do I need to replace the sensor?  The wires that plugged into the sensor looked fine and the plugs for the sensor look good.  Need help on what to do

Online Stevie.P

  • Tiger Jedi
  • *****
  • Posts: 2656
  • Bike: 2015 Tiger XRt
  • Location: Plymouth, UK
Re: Hello everyone
« Reply #2 on: June 19, 2019, 01:10:18 PM »
Hi and :401:
No experience of this fault but the workshop manual process for this code is:

Disconnect ambient pressure sensor
Check cable for short circuit: ECM pin A27 to ECM pin B01
OK - Renew ambient pressure sensor (and proceed to end *)
Short circuit - Locate and rectify wiring fault (and proceed to end *)

* Reconnect harness, clear fault code and run
OK Action complete, quit test engine
Fault still present - Contact Triumph service

ECM                   Wire                 Sensor
B20               -     KB (Pink/Black)         -          2     
A27               -     KP (Pink/Purple)        -          1
B01               -       K (Pink)                  -          3

Hope this may help. :084:
« Last Edit: June 19, 2019, 01:11:55 PM by Stevie.P »
Also owned my 1979 Bonnie T140E from new!

We don't stop playing because we grow old .. WE GROW OLD BECAUSE WE STOP PLAYING!!!


Offline Kalechip1

  • Tiger Cub
  • *
  • Posts: 5
  • Bike: 2013 tiger 800
  • Location: Virginia,usa
Re: Hello everyone
« Reply #3 on: June 19, 2019, 02:13:37 PM »
Ok thanks.   When you say renew sensor does that mean replace with new one?

Online Stevie.P

  • Tiger Jedi
  • *****
  • Posts: 2656
  • Bike: 2015 Tiger XRt
  • Location: Plymouth, UK
Re: Hello everyone
« Reply #4 on: June 19, 2019, 04:48:15 PM »
Yes, based on the manual if it passes the wiring test then sensor is faulty.
Also owned my 1979 Bonnie T140E from new!

We don't stop playing because we grow old .. WE GROW OLD BECAUSE WE STOP PLAYING!!!


Offline Silverstripes

  • Tiger Master
  • ****
  • Posts: 437
  • Avatar my 955i Tiger 2003/4
  • Bike: Tiger 800 xrt
  • Location: Chudleigh Devon
Re: Hello everyone
« Reply #5 on: June 19, 2019, 06:04:23 PM »
Hello and  :401:
It wasn't me !!

Offline Kalechip1

  • Tiger Cub
  • *
  • Posts: 5
  • Bike: 2013 tiger 800
  • Location: Virginia,usa
Re: Hello everyone
« Reply #6 on: June 20, 2019, 02:33:01 AM »
So is this the sensor that is under the battery?   The barometric sensor r

Online Stevie.P

  • Tiger Jedi
  • *****
  • Posts: 2656
  • Bike: 2015 Tiger XRt
  • Location: Plymouth, UK
Re: Hello everyone
« Reply #7 on: June 20, 2019, 09:15:26 AM »
Yes, the barometric pressure sensor is located on the battery tray, under the battery.  :028:
Also owned my 1979 Bonnie T140E from new!

We don't stop playing because we grow old .. WE GROW OLD BECAUSE WE STOP PLAYING!!!


 


Recent Topics