Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Using oil  (Read 3764 times)

0 Members and 1 Guest are viewing this topic.

Offline neilb

  • Tiger Cub
  • *
  • Posts: 7
  • Bike: 800XRX
  • Location: Lincoln
Using oil
« on: June 21, 2019, 09:09:06 AM »
Does anyone else have or has had a problem with their bike using oil? My bike has no leaks at all, but I have topped it up with about a litre of oil in the last 6000 miles. Seems excessive to me.

Offline chuckxc

  • Premier Member
  • Tiger Master
  • *
  • Posts: 627
  • Bike: 12XC, 18XCX
  • Location: OZ
Re: Using oil
« Reply #1 on: June 21, 2019, 09:32:15 AM »
That is seriously wrong. Yes, excessive. Most 800's use little or none. Either you miscalculated the fill volume on the last change or, if there are no leaks, then it's being burned in the engine, which would indicate a problem with the piston rings, also rare. Have you had a look at the spark plugs for colour? Do you see smoke in the exhaust? If it was under-filled and you now added a litre, you should not see it drop further.
Laterally unstable unless moving.

Offline Paulhere

  • Tiger Jedi
  • *****
  • Posts: 1735
  • Bike: Tiger 800 XRx
  • Location: High Peak
Re: Using oil
« Reply #2 on: June 21, 2019, 09:53:46 AM »
Using 1 Litre in 6k miles, you'll get no joy from Dealer or Triumph on that, they say it has to be under 1k miles per Litre to be unacceptable. Somebody on the TS forum just had that, sadly no longer a member or Triumph owner.

They did try & fix it, said it was down to the rings not being positioned correctly but no better with new rings fitted.

They do get the odd one, thankfully I haven't had an oil burner......yet.
Current bikes Tiger800 XRx, Tiger Sport 1050, Ariel FH 650, Yam Serow 225.

Offline neilb

  • Tiger Cub
  • *
  • Posts: 7
  • Bike: 800XRX
  • Location: Lincoln
Re: Using oil
« Reply #3 on: June 21, 2019, 10:05:34 AM »
I have googled it, and the answer I saw was that it is known that some of them have been built with the rings aligned, so the joins line up. The person who posted that said that they rebuilt the engine with the rings fitted correctly and it fixed it. I was just wondering if anyone had any other experience of this, and if there is another possible cause that's easier to fix.

Offline Paulhere

  • Tiger Jedi
  • *****
  • Posts: 1735
  • Bike: Tiger 800 XRx
  • Location: High Peak
Re: Using oil
« Reply #4 on: June 21, 2019, 10:25:53 AM »
This one wasn't fixed. Bit of a saga to read. First link is up to the fix, second link is the aftermath. It's likely not the rings that's the cause, could be a blockage, or .

https://www.tiger1050.com/index.php/topic,39448.0.html

https://www.tiger1050.com/index.php/topic,40398.0.html

Yours is hardly an oil burner, most people change their oil at 3k so might not notice it.
Current bikes Tiger800 XRx, Tiger Sport 1050, Ariel FH 650, Yam Serow 225.

Offline JonesTheBass

  • Tiger Member
  • **
  • Posts: 93
  • Bike: Tiger 800XRx
  • Location: Manchester
!
« Reply #5 on: June 21, 2019, 12:56:41 PM »
Mine has used ~500ml in ~3000 miles...nearly got caught out as ~2000 miles of that was last week on holiday!

Offline neilb

  • Tiger Cub
  • *
  • Posts: 7
  • Bike: 800XRX
  • Location: Lincoln
Re: Using oil
« Reply #6 on: June 21, 2019, 01:32:13 PM »
I've just come back form a trip to Poland, a round trip of about 2300 miles. I took some oil with me as I knew it was using some. I had to top it up twice to stay above the monimum mark. On the trip were two Triumphs, a Yam Tracer and an Africa twin. I was the only one needing oil.

What I'm looking for is if someone has had a similar experience and has found a fix. I'm about to do a 24000 mile service, so if there's something simple to look at, I can do it then.

Offline JonesTheBass

  • Tiger Member
  • **
  • Posts: 93
  • Bike: Tiger 800XRx
  • Location: Manchester
Re: Using oil
« Reply #7 on: June 21, 2019, 01:34:47 PM »
How much oil did you use?

Offline neilb

  • Tiger Cub
  • *
  • Posts: 7
  • Bike: 800XRX
  • Location: Lincoln
Re: Using oil
« Reply #8 on: June 21, 2019, 01:38:11 PM »
I would be guessing, but I think about 300-400mL. That part is irrelevant to me if you're going to say it's ok, or they all do that.

Offline Rtwo

  • Tiger Jedi
  • *****
  • Posts: 4208
  • Bike: KTM 1290 SAS
  • Location: Co. Durham
Re: Using oil
« Reply #9 on: June 21, 2019, 01:59:57 PM »
I think it's just a tolerances thing, some bikes that have engineering tolerances at the 'slack' end of the range are going to use more oil than tighter ones.

The party told you to reject the evidence of your eyes and ears. It was their final, most essential command.
....George Orwell

Check the Facts !!

 


Recent Topics


winded-staunch