Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: 2018 Tiger 800 XCA fuse boxes  (Read 1162 times)

0 Members and 1 Guest are viewing this topic.

Offline jwc

  • Tiger Cub
  • *
  • Posts: 5
  • Bike: Tiger 800 abs
  • Location: Baton Rouge, La
2018 Tiger 800 XCA fuse boxes
« on: January 20, 2020, 10:14:14 PM »
Sorry if this is covered somewhere but my searches brought up ZERO. My manual shows my 2018 Tiger 800 XCA with 2 fuse boxes - I can only find 1 under the seat. My factory USB outlet under the seat quit working hence the search for my MIA fuse box that the manual shows contains the acc fuses.... Anyone know where it is or where the USB fuse is located? I tried a known good cord with the key on and off and - no power.....

Thanks

Online T800XC

  • Premier Member
  • Tiger Jedi
  • *
  • Posts: 2367
  • Bike: Tiger 1200 XRT
  • Location: English Riviera
Re: 2018 Tiger 800 XCA fuse boxes
« Reply #1 on: January 21, 2020, 12:15:00 AM »
Pages 178 & 179 in the UK user manual only shows 1 fuse box for each model.

You can download one from here to compare with yours...

https://www.triumphmotorcycles.co.uk/services/manuals
  
...happiness isn't happiness without a violin-playing goat...

Offline jwc

  • Tiger Cub
  • *
  • Posts: 5
  • Bike: Tiger 800 abs
  • Location: Baton Rouge, La
Re: 2018 Tiger 800 XCA fuse boxes
« Reply #2 on: January 21, 2020, 12:59:06 AM »
Thanks for the link, thats the correct documentation for my bike.  So much for my expensive factory manual.
So its not the fuse disrupting the power to my USB port.  More troubleshooting in order.

Not sure whats up with our documentation over here. Even the online dealers selling parts dont have the correct part listings for the +2018 800 XCAs. ( they do list parts for the Tiger Sport which we cant get over here ). I have to use the World of Triumph web site to look up the part numbers then order from a dealer over here.

Go figure.......

Offline Q

  • Tiger Pro
  • ***
  • Posts: 194
  • Bike: 800 XCA
  • Location: Johannesburg
Re: 2018 Tiger 800 XCA fuse boxes
« Reply #3 on: January 21, 2020, 04:58:41 AM »
*Originally Posted by jwc [+]
Sorry if this is covered somewhere but my searches brought up ZERO. My manual shows my 2018 Tiger 800 XCA with 2 fuse boxes - I can only find 1 under the seat. My factory USB outlet under the seat quit working hence the search for my MIA fuse box that the manual shows contains the acc fuses.... Anyone know where it is or where the USB fuse is located? I tried a known good cord with the key on and off and - no power.....

Thanks

according to the Haynes manual, models with VIN up to 855531 have 2 fuse boxes and only 1 on the models thereafter
When you talk, you only repeat what you already know - when you listen, you learn something new

Offline NZstu

  • Tiger Cub
  • *
  • Posts: 4
  • Bike: 800XCA
  • Location: NZ
Re: 2018 Tiger 800 XCA fuse boxes
« Reply #4 on: December 15, 2020, 09:40:39 PM »
Hi peoples, my search found this topic so I thought I would try to keep it going before starting a fresh post.

Situation:
USB accessory feed under pillion seat not supplying power. Have checked the fuse box and cannot find anything that is blown.  The cable I use to connect from the usb feed to my phone is ok as I have check it works with another power source. A phone call to the dealer is next to useless, one moment saying check the fuses then they themselves aren't sure They would have to look at wiring diagram and think it might not have a fuse. I would have to bring it in for a diagnostic inspection.

I know the power only comes alive when the bike is running , so I've check while it has been running and no difference at the USB plug. It's a tricky awkward position to get at, but it looks like the cable feeds into a loom that is tuck alongside the frame rail.

Anyone know how to tackle this problem?

I would be grateful for some enlightenment.

Cheers

Stu

 

Offline pme

  • Tiger Member
  • **
  • Posts: 99
  • Bike: xrx lrh 2018
  • Location: Cambs & ariege
Re: 2018 Tiger 800 XCA fuse boxes
« Reply #5 on: December 16, 2020, 06:19:28 PM »
Similar issue, I purchased a usb power meter that sits in line with usb device, it shows full output sometimes but not always. I plugged my phone into it and rode 6 hours, no headlights just led runnig lights, the phone was almost flat at the end. I saw somewhere that the usb power is regulated by the ecu and shuts it down at times of high alternator load. Not convinced it works properly at all.
Now installed a seperate feed to a usb charger module froma switched supply, works great.
Also DRZ400sm for forest tracks, previous bikes:- Honda SS50, BSA 250SS80, Yamaha RD125, Yamaha TY250, Honda CBR600, Honda Africa Twin XRV750, Kawasaki KMX200, Kawasaki KDX200, Kawasaki KLX250

 


Recent Topics