Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Start problem after service - any ideas?  (Read 331 times)

0 Members and 1 Guest are viewing this topic.

Offline dorsetboy

  • Tiger Pro
  • ***
  • Posts: 202
  • Bike: Tiger XRT
  • Location: Poole UK
Start problem after service - any ideas?
« on: March 31, 2020, 03:04:44 PM »
Quick question for those in the know. On my 16 plate XRT........
Ive just finished a service, oil + plugs and filters. On start the bike turns and fires but instantly dies.
After 4 or 5 attempts it will fire and run with a good bit of throttle and will settle down but once stopped it repeats the above on start attempt.
I rode it up n down the street and it sounds fine but....I have the amber engine management fault up.
Any ideas before I start to pull the plastic off again?
I dont have the tool to read the fault codes unfortunately.
Loose Lips Sink Ships

Offline dorsetboy

  • Tiger Pro
  • ***
  • Posts: 202
  • Bike: Tiger XRT
  • Location: Poole UK
Re: Start problem after service - any ideas?
« Reply #1 on: March 31, 2020, 05:40:51 PM »
OK I found it with help from FB pals, I left a little pipe of a sensor. DUH!
Loose Lips Sink Ships

Offline taff

  • Tiger Master
  • ****
  • Posts: 617
  • Bike: Tiger XC
  • Location: In the forest
Re: Start problem after service - any ideas?
« Reply #2 on: March 31, 2020, 05:43:07 PM »
*Originally Posted by dorsetboy [+]
OK I found it with help from FB pals, I left a little pipe of a sensor. DUH!

the one on the front of the airbox by any chance?   :164:

Online Guyver

  • Tiger Master
  • ****
  • Posts: 568
  • Bike: Tiger 800XC
  • Location: Black Country
Re: Start problem after service - any ideas?
« Reply #3 on: March 31, 2020, 05:59:57 PM »
*Originally Posted by dorsetboy [+]
OK I found it with help from FB pals, I left a little pipe of a sensor. DUH!
You need to go outside and have a word with yourself mate.

NO ONE has ever forgotten that pipe before  :001:

Offline dorsetboy

  • Tiger Pro
  • ***
  • Posts: 202
  • Bike: Tiger XRT
  • Location: Poole UK
Re: Start problem after service - any ideas?
« Reply #4 on: March 31, 2020, 07:24:41 PM »
Yes it was the little one at the front right of the airbox............I blamed the dog.
Loose Lips Sink Ships

Online Guyver

  • Tiger Master
  • ****
  • Posts: 568
  • Bike: Tiger 800XC
  • Location: Black Country
Re: Start problem after service - any ideas?
« Reply #5 on: March 31, 2020, 09:08:17 PM »
*Originally Posted by dorsetboy [+]
Yes it was the little one at the front right of the airbox............I blamed the dog.
Can never trust a dog. A cat would have put you right  :169:

 


Recent Topics