Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Starting problem  (Read 840 times)

0 Members and 1 Guest are viewing this topic.

Offline Robin Catbush

  • Tiger Cub
  • *
  • Posts: 7
  • Bike: Tiger 800
  • Location: Ireland
Starting problem
« on: November 25, 2020, 06:42:43 AM »
Hi everyone, I have a Tiger 800 2012 and it's just developed a starting problem,
It's as if it's not getting the extra fuel needed on cold start, like a choke would give, when it's going in runs fine, anyone else experienced this...???

Offline Johnjo

  • Tiger Pro
  • ***
  • Posts: 106
  • Bike: 800 xrt
  • Location: Birmingham
Re: Starting problem
« Reply #1 on: November 25, 2020, 08:27:52 AM »
Not sure about the pre ride by wire 800's.

If it's only started this behaviour with the cold weather change try cracking the throttle before you hit the starter. This technique used to be in the manual when I had a 1050 tiger.

If it's a mechanical problem someone will be along to help.

Offline grizzlybear

  • Tiger Jedi
  • *****
  • Posts: 1088
  • Bike: tiger 800Xr
  • Location: Walsall UK
Re: Starting problem
« Reply #2 on: November 25, 2020, 02:37:58 PM »
Could be the 'sticky Stepper Motor' problem. Do a search and you will find loads of help
Safe Riding
Dave( Grizzlybear) honda 125T,  Z650C2, GPZ750, GTR1000, VX800, VN1500 ,2013 tiger800,2018 Tiger800Xr, CG125 and loads of C90`s  :)

Offline characticus

  • Tiger Member
  • **
  • Posts: 54
  • Bike: 2018 XRx
  • Location: Scotland
Re: Starting problem
« Reply #3 on: November 25, 2020, 03:22:40 PM »
Could well be a temperature sensor problem, either the Inlet Air (IAT) sensor or Coolant (ECT). I don't have the data for the earlier Tiger, but the IAT will be located in the airbox, the ECT in the cylinder head. You can test these by resistance measurements with a multimeter or maybe by reading sensor data via OBD port - TuneECU may give this?

Offline grizzlybear

  • Tiger Jedi
  • *****
  • Posts: 1088
  • Bike: tiger 800Xr
  • Location: Walsall UK
Re: Starting problem
« Reply #4 on: November 25, 2020, 03:30:28 PM »
Does sound like A Stepper Motor problem
Safe Riding
Dave( Grizzlybear) honda 125T,  Z650C2, GPZ750, GTR1000, VX800, VN1500 ,2013 tiger800,2018 Tiger800Xr, CG125 and loads of C90`s  :)

Offline Robin Catbush

  • Tiger Cub
  • *
  • Posts: 7
  • Bike: Tiger 800
  • Location: Ireland
Re: Starting problem
« Reply #5 on: November 26, 2020, 10:00:50 AM »
Thanks for the suggestions chaps, I'll let you know...😁👍☘️🇮🇪😷

 


Recent Topics