Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Engine Running Problem - Help !!  (Read 1815 times)

0 Members and 4 Guests are viewing this topic.

Offline chico

  • Tiger Jedi
  • *****
  • Posts: 1241
  • Bike: 2017 XRX
  • Location: Suffern, NY, US
Re: Engine Running Problem - Help !!
« Reply #20 on: January 06, 2021, 05:46:50 PM »
I'm not sure whether I'm correct but something to consider. When you unplug the battery in order to replace it, you might have to do the three cycles again since you didn't complete the "fix" prior to the disconnect. Or conversely the disconnect and a new battery might fix the issue. Like a re-boot on a computer. :261:

Chico

Online Paulhere

  • Tiger Jedi
  • *****
  • Posts: 2048
  • Bike: Tiger 800 XRx
  • Location: High Peak
Re: Engine Running Problem - Help !!
« Reply #21 on: January 06, 2021, 06:00:14 PM »
*Originally Posted by Poacher67 [+]
Hello again Paulhere - Just re-read the confirmation email from Fedex and the new battery should arrive tomorrow which is good. I was a bit alarmed though when I read that the package weighs 10 Kg ! - I know batteries are heavy but that's 22 pounds, over 1 1/2 stone ! - I'm hoping that either that's incorrect or that they've accidentally sent me two !..

Ha, think it's about 5kg but there'll be a bunch of packaging to protect it. I'd check it with mm & give it a charge if under 12.8v.
Current bikes Tiger800 XRx, Tiger Sport 1050, Ariel FH 650, Yam Serow 225.

Offline Poacher67

  • Tiger Member
  • **
  • Posts: 20
  • Bike: 2013 800 XC ABS
  • Location: Lincs UK
Re: Engine Running Problem - Help !!
« Reply #22 on: January 11, 2021, 01:15:27 AM »
*Originally Posted by chico [+]
I'm not sure whether I'm correct but something to consider. When you unplug the battery in order to replace it, you might have to do the three cycles again since you didn't complete the "fix" prior to the disconnect. Or conversely the disconnect and a new battery might fix the issue. Like a re-boot on a computer. :261:

Chico
Hello Chico - I wondered about that too (good to know my thoughts on modern motorcycle electronickery are not entirely off track..) I suppose it's no real hardship if I have to do the three heat cycles all over again, after all I can't go anywhere on the bike at the moment (lockdown) so it will give me something to do ! - The battery has arrived now and I've given it a bit of a tickle on the charger just to be sure, our cold snap seems to be ending for a short while at least so I'll be fitting it tomorrow.. Best wishes, J.

Offline Poacher67

  • Tiger Member
  • **
  • Posts: 20
  • Bike: 2013 800 XC ABS
  • Location: Lincs UK
Re: Engine Running Problem - Help !!
« Reply #23 on: January 11, 2021, 01:26:37 AM »
*Originally Posted by Paulhere [+]
Ha, think it's about 5kg but there'll be a bunch of packaging to protect it. I'd check it with mm & give it a charge if under 12.8v.
Hello Paulhere - The battery has arrived and I gave it a bit of a top-up charge as you recommended. I don't know if I'll have to do the three heat cycles all over again but if I do, I do.. My diary seems to be quite empty for the foreseeable future so it will give me something to do ! - Best wishes...

Online Paulhere

  • Tiger Jedi
  • *****
  • Posts: 2048
  • Bike: Tiger 800 XRx
  • Location: High Peak
Re: Engine Running Problem - Help !!
« Reply #24 on: January 11, 2021, 08:38:24 AM »
Good luck, hope it sorts it.  :031:
Current bikes Tiger800 XRx, Tiger Sport 1050, Ariel FH 650, Yam Serow 225.

Online Londonglide

  • Tiger Pro
  • ***
  • Posts: 143
  • Bike: xc
  • Location: LondonTown
Re: Engine Running Problem - Help !!
« Reply #25 on: January 11, 2021, 08:41:27 AM »
Did you ever get the actual MIL code, or are you just using the heat cycles to clear the light.
I would suggest a cheap obd adapter is very useful with the free software available, even if its to just confirm its a simple battery voltage  problem in this case?

 


Recent Topics


winded-staunch