Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: '16 XRX Cruise Control Problem  (Read 556 times)

0 Members and 1 Guest are viewing this topic.

Offline Hoodpin

  • Tiger Member
  • **
  • Posts: 25
  • Bike: '16 800xrx low
  • Location: Lynchburg, VA.
'16 XRX Cruise Control Problem
« on: March 24, 2021, 12:41:32 PM »
Greetings from Virginia!
I have searched for this particular issue, but haven't found anything close.
Cruise control started acting up on a trip this week. Try to set it and it seems to search and accelerate to various speeds well above whatever speed is selected, never settling in. It's almost like it isn't receiving the proper input or isn't processing whatever input IS received.
It doesn't do it consistently either... I played with it for a couple of hours on my last leg and sometimes it held, sometimes it held only to lose its memory ( and start the searching routine described above ) after breaking cruise for some reason. Turn it off, start fresh, sometimes it worked but probably had an 80% fail rate.
Has anyone experienced a similar issue?
Thanks! 

Offline mcinlb

  • Tiger Master
  • ****
  • Posts: 485
  • Bike: 2020 Tiger 900GT
  • Location: Scotland
Re: '16 XRX Cruise Control Problem
« Reply #1 on: March 24, 2021, 12:53:31 PM »
No actual issues with my '18 XRX, but sounds like switch problems  :003: :003:

Offline Stevie.P

  • Tiger Jedi
  • *****
  • Posts: 3909
  • 'Arte et Marte' ......... By Skill and by Fighting
  • Bike: 2015 Tiger XRt
  • Location: Plymouth, UK
Re: '16 XRX Cruise Control Problem
« Reply #2 on: March 24, 2021, 01:09:49 PM »
This thread was actually for a 2017 (gen 3) with the slightly different switch arrangement but may be worth reading through and even trying the reset sequence described, and modifying to suit your switches. I don't see that you can do any harm by trying it, we all sometimes hit the wrong sequence of buttons but our bikes survive.

https://www.tiger800.co.uk/index.php/topic,21918.0.html
Also owned my 1979 Bonnie T140E from new!

We don't stop playing because we grow old .. WE GROW OLD BECAUSE WE STOP PLAYING!!!


Offline Hoodpin

  • Tiger Member
  • **
  • Posts: 25
  • Bike: '16 800xrx low
  • Location: Lynchburg, VA.
Re: '16 XRX Cruise Control Problem
« Reply #3 on: March 24, 2021, 01:28:26 PM »
Thanks guys - two good thoughts. I'll try that reset sequence and report back. You are right, no harm in trying it! The +/- switch arrangement has always seemed like a really close connection. In other words, not much defenitive room in the switch itself when you hit either up or down
I have used it a lot over the years too - just turned 49,750 miles yesterday with no problems outside routine maintenance. If the reset doesn't work, the switch may just be worn out!
 

Offline chuckxc

  • Premier Member
  • Tiger Master
  • *
  • Posts: 896
  • Bike: 12XC, 18XCX
  • Location: OZ
Re: '16 XRX Cruise Control Problem
« Reply #4 on: March 24, 2021, 08:13:41 PM »
I'm pretty sure the  slotted ring on the rear wheel is  used for speed sensing. Won't hurt to check that it is clean and the sensor pickup is aligned correctly. Probably not but easy to check.
Laterally unstable unless moving.

My third Triple - 1976 Laverda 3CL Jota
My 4cyl grunt - 2005 Honda CB1300F

Offline Hoodpin

  • Tiger Member
  • **
  • Posts: 25
  • Bike: '16 800xrx low
  • Location: Lynchburg, VA.
Re: '16 XRX Cruise Control Problem
« Reply #5 on: April 02, 2021, 11:55:16 PM »
A little follow up with this...
Tried the 'clean up' option first. The sensor had a bit of oil/grime on it but not much. The slotted ring was similar. I cleaned them both well, rode an hour or so, and no problems. I will have an opportunity to test it more thoroughly in the coming days, but so far, so good. If I have to move on to the reset option, I'll advise.
Thanks for the good advice! 

Offline chuckxc

  • Premier Member
  • Tiger Master
  • *
  • Posts: 896
  • Bike: 12XC, 18XCX
  • Location: OZ
Re: '16 XRX Cruise Control Problem
« Reply #6 on: April 03, 2021, 07:21:07 AM »
 :028:
Laterally unstable unless moving.

My third Triple - 1976 Laverda 3CL Jota
My 4cyl grunt - 2005 Honda CB1300F

 


Recent Topics