Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Intermittent starting problem  (Read 523 times)

0 Members and 2 Guests are viewing this topic.

Offline itchy

  • Tiger Cub
  • *
  • Posts: 8
Intermittent starting problem
« on: April 06, 2021, 07:44:12 PM »
2017  800 xcx
26500 miles.

Ive had this bike from new and serviced as per manual.  Recently Im having issues starting. Press the start button , nothing happens.  Repressing, nothing.  Key switch off then on, side stand down and then up again, clutch out in etc all sorts of combinations and again nothing.  Several retries and the suddenly it starts.   And of course every time since especially at the garage !
I Would guess 8 times out of  10 its ok.
Was out on a run Sat, 50 miles from home same again , press start button and nothing. Stopped at a view point , parked up 30mins.  get back on bike and nothing.
Key out, key in , kick side stand, all sorts of combination, checked kill switch , in geR out of gear etc etc. nothing.. then out of the blue starts no problem.  This has happened numerous times in recent weeks.  Doesnt seem to be any pattern
Any ideas ?
« Last Edit: April 06, 2021, 07:49:14 PM by itchy »

Offline BundyJD

  • Tiger Member
  • **
  • Posts: 79
  • Bike: Tiger 800 XC
  • Location: Canberra Aust
Re: Intermittent starting problem
« Reply #1 on: April 07, 2021, 02:01:50 AM »
Not familiar with the dash on the XCX, but is there a warning light for the immobiliser?  If so is it going out when the ignition is switched on?

Offline chico

  • Tiger Jedi
  • *****
  • Posts: 1283
  • Bike: 2017 XRX
  • Location: Suffern, NY, US
Re: Intermittent starting problem
« Reply #2 on: April 07, 2021, 05:45:15 AM »
I had a similar issue. Turned out one of the battery leads was loose. Have yo checked all the obvious connections?

Chico

Offline kokkios

  • Tiger Master
  • ****
  • Posts: 307
  • Bike: 2016 Tiger800XRT
  • Location: Cyprus
Re: Intermittent starting problem
« Reply #3 on: April 07, 2021, 09:49:55 AM »
Sometimes mine does this but every now and then. Another reason maybe corrosion on the inside of the start button. What i found out that works is when you have the start button pushed and you dont get a response just push the button while having it pressed in towards down

Offline itchy

  • Tiger Cub
  • *
  • Posts: 8
Re: Intermittent starting problem
« Reply #4 on: April 07, 2021, 11:00:35 AM »
Thanks for replies.
I have trawlled the forum for posting and found a few similar.
When it happens , all  display indications as per normal, Battery connections good.
I  was able to connect to system using Tigertool and using  an interface lead  bought from amazon. There are no error codes in system.
I was beginning to wonder could it be the start button not making contact as indicated previous post

« Last Edit: April 07, 2021, 11:02:37 AM by itchy »

Offline BundyJD

  • Tiger Member
  • **
  • Posts: 79
  • Bike: Tiger 800 XC
  • Location: Canberra Aust
Re: Intermittent starting problem
« Reply #5 on: April 07, 2021, 11:03:09 PM »
Make sure you check the TPMS tab in TigerTool for any codes from the immobiliser, more info in this thread - https://www.tiger800.co.uk/index.php?topic=29217.0

Offline chuckxc

  • Premier Member
  • Tiger Master
  • *
  • Posts: 887
  • Bike: 12XC, 18XCX
  • Location: OZ
Re: Intermittent starting problem
« Reply #6 on: April 08, 2021, 07:03:10 AM »
Re-connect your battery terminal connections. Even though they might show 12V, the connection could be poor so you won't get the high current you need for the starter.
Go over all the connections in the high current circuit, especially fuse block, starter relay  and fuse blades.
Also use contact cleaner on starter switch contacts and kill switch.
« Last Edit: April 08, 2021, 07:04:46 AM by chuckxc »
Laterally unstable unless moving.

My third Triple - 1976 Laverda 3CL Jota
My 4cyl grunt - 2005 Honda CB1300F

Offline tauzero

  • Tiger Master
  • ****
  • Posts: 793
  • Bike: Tiger 800 XRx
  • Location: Tamworth, UK
Re: Intermittent starting problem
« Reply #7 on: April 08, 2021, 12:53:10 PM »
I used to have this problem with a Daytona 900 and on that it as due to the clutch switch. Not sure if the Tiger's clutch switch is an improvement but it's worth cleaning if you're going over the relevant electrical bits.
Tiger 800 XRx, Bonneville T120 Black, SpeedTona, Speed Dent
Gone but not forgotten: Scrambler 900, Tiger 1050, Bonneville SE, Sprint ST 955i, Trophy 4, Sprint 900, Daytona 900, Tiger 900, Trident 900

Offline itchy

  • Tiger Cub
  • *
  • Posts: 8
Re: Intermittent starting problem
« Reply #8 on: April 10, 2021, 08:09:52 PM »
Went out on a  run today to check bike out. Did about 150 miles. Stopped numerous times, took key out,  left bike on side stand, for various times, before restarting . No problems . Started every time!
Stopped bike using different methods, sometimes with key ( my usual method), sometimes with kill switch, sometimes left it in gear and kicked side stand out , to see if there was a pattern . Didnt matter started every time.

The only thing that has changed , is when I plugged in and used Tigertool,  I reset the service interval so that the spanner cleared from  the  display.  ....

(Bike was serviced Dec, but the  mechanic didnt have the software to clear service indicator.. Different guy than I usually use due to dealer work load)

Coincidence.. ?

« Last Edit: April 10, 2021, 08:13:55 PM by itchy »

 


Recent Topics


winded-staunch