Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Got new tiger 900 and not happy  (Read 1706 times)

0 Members and 3 Guests are viewing this topic.

Offline hancop

  • Tiger Member
  • **
  • Posts: 28
  • Location: Canada
Got new tiger 900 and not happy
« on: August 12, 2021, 08:55:25 PM »
Have not even ridden it yet and all screens showing the shock icon in lower right and the tes tab which is the electronic shock says system fault to the right of it


Offline flyingburrito

  • Tiger Member
  • **
  • Posts: 39
  • Knees in the breeze
  • Bike: 900 Rally Pro
  • Location: San Diego
Re: Got new tiger 900 and not happy
« Reply #1 on: August 12, 2021, 09:41:17 PM »
So you picked up the bike without starting it up.   Assume this was at a dealership.   Why did you not notice when you took possession and have the dealer diagnose/correct.

Instead you run to a message board and complain?
2020 Tiger 900 Rally Pro
Ride along with me on beautiful San Diego, California trails... @ https://www.youtube.com/channel/UCS6zojgZ5rzWpKNf1_MPf9Q/videos

Offline hancop

  • Tiger Member
  • **
  • Posts: 28
  • Location: Canada
Re: Got new tiger 900 and not happy
« Reply #2 on: August 12, 2021, 09:55:29 PM »
We did start it and dealer ran through all options and everything and no issues.
Drove it in truck 5 hrs home, put in garage then went to set it all up today and got this issue. No idea why

Online chuckxc

  • Premier Member
  • Tiger Jedi
  • *
  • Posts: 1018
  • Bike: 12XC, 18XCX
  • Location: OZ
Re: Got new tiger 900 and not happy
« Reply #3 on: August 12, 2021, 10:43:29 PM »
Would seem to me loading and unloading it on the truck is a possible cause in disrupting the suspension.
Review the method used. Take it for a drive and see if the suspension recovers and the faults clear.
Laterally unstable unless moving.

My third Triple - 1976 Laverda 3CL Jota
My 4cyl grunt - 2005 Honda CB1300F

Offline hancop

  • Tiger Member
  • **
  • Posts: 28
  • Location: Canada
Re: Got new tiger 900 and not happy
« Reply #4 on: August 12, 2021, 11:16:41 PM »
I plan to drive it a bit to see. No chance loading and unloading did it, was walked on and off on a level platform. Therefor no different than pushing bike around in a garage

Online chuckxc

  • Premier Member
  • Tiger Jedi
  • *
  • Posts: 1018
  • Bike: 12XC, 18XCX
  • Location: OZ
Re: Got new tiger 900 and not happy
« Reply #5 on: August 13, 2021, 01:39:01 AM »
*Originally Posted by hancop [+]
I plan to drive it a bit to see. No chance loading and unloading did it, was walked on and off on a level platform. Therefor no different than pushing bike around in a garage
What about the usual tie down and consequent  compressing of the front forks for the 5 hr transport?
Laterally unstable unless moving.

My third Triple - 1976 Laverda 3CL Jota
My 4cyl grunt - 2005 Honda CB1300F

Offline hancop

  • Tiger Member
  • **
  • Posts: 28
  • Location: Canada
Re: Got new tiger 900 and not happy
« Reply #6 on: August 13, 2021, 02:25:23 AM »
That should not be an issue either as the message according to the dealership,when I called is related to the electronic rear suspension. The front is not electronic

Offline bazthebike

  • Tiger Member
  • **
  • Posts: 84
  • Bike: Explorer/900GT
  • Location: Southwest - UK
Re: Got new tiger 900 and not happy
« Reply #7 on: August 13, 2021, 10:33:43 AM »
When my explorer says suspension fault on start up i just sit on it with engine running and it recalculates the load and resets itself. It wont reset if you are moving.

Offline coach

  • Tiger Pro
  • ***
  • Posts: 168
  • Bike: 2021 Tiger 900GT
  • Location: New Hampshaaaaa
Re: Got new tiger 900 and not happy
« Reply #8 on: August 13, 2021, 07:00:17 PM »
Which model T900 did you buy?  If its not the Pro version and the battery gets disconnected (even for a short time - seconds) a fault will show up on the display as the computer is looking for the Electronic Suspension, which is not there.  Has happened to me twice on my 21 T900 GT (not a Pro).   Easy to fix by going into your display and selecting Off on the Electronic Suspension.

Disconnection of the battery will also mess with the Service Due indicator.  After your first Run in Service you can fix that too in the display settings mode.  Dont ask me how I found out about all this!  :164:
« Last Edit: August 13, 2021, 07:04:13 PM by coach »
coach - 2021 Tiger 900 GT

2016 Tiger 800 XCx - 2012 R1200GS - 2007 1050 Tiger & 2010 1050 Tiger-SE then 2011 T800 "Roadie" (All sold) :161:
Plus over a dozen other bikes that I loose track of but my wife constantly reminds me of. :006:
North Conway, New Hampshire :300:

Offline hancop

  • Tiger Member
  • **
  • Posts: 28
  • Location: Canada
Re: Got new tiger 900 and not happy
« Reply #9 on: August 13, 2021, 07:34:48 PM »
It is the pro version, and tried the on and off of the tes system and did not work. Have appt with service this coming wed so hopefully fixed then

 


Recent Topics


winded-staunch