Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Crap OEM Signals  (Read 527 times)

0 Members and 1 Guest are viewing this topic.

Offline markw

  • Tiger Member
  • **
  • Posts: 32
  • Bike: 2018 800XCA
  • Location: South Glos
Re: Crap OEM Signals
« Reply #10 on: September 11, 2021, 01:54:05 PM »
I have wondered if the membrane on the bung is some form of Gortex like material? Thats supposed to let moisture out but not in? But who knows?

Offline awjdthumper

  • Tiger Master
  • ****
  • Posts: 377
  • Bike: Tiger 800 XCA
  • Location: Abingdon
Re: Crap OEM Signals
« Reply #11 on: September 11, 2021, 02:15:04 PM »
On some sealed headlights there is a semi-permeable membrane fitted that allows water vapour to escape. Not sure if the LED Tiger indicators have one although the bung looks to be a bit small for this!
Suzuki GSX1400, Armstrong MT560 + collection of classic British bikes

Offline Masonjarz

  • Tiger Cub
  • *
  • Posts: 8
  • Bike: Tiger 800XRT
  • Location: Surrey, BC
Re: Crap OEM Signals
« Reply #12 on: September 11, 2021, 03:50:14 PM »
Fazer, run your fingernail along the lens/body joint of the signalthats how I found the drain hole on my 19

Online Fazer

  • Tiger Pro
  • ***
  • Posts: 179
  • Bike: Tiger 800XRt
  • Location: Tyneside, UK
Re: Crap OEM Signals
« Reply #13 on: September 11, 2021, 06:24:01 PM »
Masonjarz, Id already done that but still didnt feel any discontinuity that felt like a drain slot. It looks like youve solved your problem so alls well.

 


Recent Topics