27 Feb 24, 04:33 am

Recent Posts

1 2 3 ... 10
1
On Two Wheels / Tiger 660 Rally
« Last post by K1W1 on Today at 12:43 am »
I see that ADRider have published a story emanating from India that Triumph are working on a Tiger 660 Rally, essentially a 660 version of the current 900 Rally Pro. Some may remember that Triumph had a rendering of an off road (21" front wheel) 660 Tiger at the original 660 engine launch but it was assumed that that project had disappeared when the 660 Tiger Sport was released.
I hope this 660 Rally arrives with a decent feature set (cruise control and tubeless rims at least) it could be the ideal replacement for my current 800.
2
Ok I got new o-rings and fitted them this evening. There were old ones on it but they were practically fused with the airbox. I was expecting rubber o-rings but they look more like some spongy material. Anyway it wasn't easy but I scrubbed them off, cleaned the whole thing and fitted rubber ones. Doubt that any air will pass this ones. It was late so I couldnt test because my exhaust is too loud and my neighbors would kill me so Ill do it tomorrow during the day.

Somehow I doubt the air seals caused desync and the reason is that I did some testing before I fitted new seals. I synced the throttle bodies and checked. They were fine. But, when I put the bottom of my airbox and air horns back (no air filter and top cover) my throttle bodies were out of sync again.  :138:

Only thing logical to me is that somehow airbox is pressing throttle bodies is some weird way and desync them. I was not using the specified torque on screws but Ill re-screw them again tomorrow with specified torque values. I have no idea what more to try. :187:
3
Tyres and Wheels / Re: Xrt wheels onto xcx
« Last post by teddytiger on Yesterday at 10:20 pm »
Thank you for the replyís , I have to have a play and see , if I never update you itís gone horribly wrong


Cheers
4
Electrical, Lighting, and Wiring / Re: 800 XRT wouldn't start
« Last post by K1W1 on Yesterday at 09:04 pm »
*Originally Posted by DROSA [+]
I have a similar case, otherwise the battery is still from the factory, at the moment it is winter here and the engine is at rest, I charge the battery every month and try to start it, until now it worked, but a week ago the engine did not want to start anymore, the starter revved but the engine wouldn't start.

I charged the battery again, but it didn't start. What do you think, anyway, the battery is so bad that it needs to be replaced, or is there something wrong with the fuel, I have a 3/4 full tank.

Please give your opinion.

You have already asked this same question in this thread

https://www.tiger800.co.uk/index.php/topic,30770.msg340930.html#msg340930

and received answers. The answers are not going to change.
5
Tyres and Wheels / Re: Xrt wheels onto xcx
« Last post by K1W1 on Yesterday at 08:23 pm »
*Originally Posted by teddytiger [+]
Evening

I came on here to ask something similar , Iíd like tubeless wheels on my xcx , how are you getting on with the swop , have you managed it .

Iíve read itís difficult to convert the spokes to tubeless , any ideas .

Thank you

Christopher

My understanding is the that early XC models at least do not have the lip in the front rim that tubeless tyres use to lock on so technically tubeless tyres without tubes should not be used and some tyre shops may refuse to fit them.
Having said that plenty of people have successfully converted XC Tigers and many other bikes to tubeless but it is something that needs to be kept in mind. Iím sure the German authorities for example would go ballistic if somebody tried doing that conversion there.
6
Electrical, Lighting, and Wiring / Re: 800 XRT wouldn't start
« Last post by DROSA on Yesterday at 08:15 pm »
I have a similar case, otherwise the battery is still from the factory, at the moment it is winter here and the engine is at rest, I charge the battery every month and try to start it, until now it worked, but a week ago the engine did not want to start anymore, the starter revved but the engine wouldn't start.

I charged the battery again, but it didn't start. What do you think, anyway, the battery is so bad that it needs to be replaced, or is there something wrong with the fuel, I have a 3/4 full tank.

Please give your opinion.
7
Electrical, Lighting, and Wiring / Re: Replaced ecu
« Last post by T800XC on Yesterday at 06:13 pm »
*Originally Posted by DXM33 [+]
Not questioning your expertise :) My ECU was not replaced at official Triumph repair shop but I forgot my mechanic has some Triumph diagnostic software that could probably pair them.
According to my Triumph source, only the official Triumph diagnostic software used by dealers can perform the pairing functions. The version available to the public has those features (and key coding) disabled.

No idea what your mechanic could have done.

8
Electrical, Lighting, and Wiring / Re: Replaced ecu
« Last post by DXM33 on Yesterday at 05:43 pm »
Not questioning your expertise :) My ECU was not replaced at official Triumph repair shop but I forgot my mechanic has some Triumph diagnostic software that could probably pair them. 
9
New Members / Re: Blackdog from Picton NSW, Australia
« Last post by TIger Lad on Yesterday at 04:23 pm »
Hi  :401: to the forum
10
In device manager you can also go to Power Management Tab, and de select the option to allow Windows to turn off the port. We used to get this issue a lot on some medical devices I worked on.
1 2 3 ... 10
winded-staunch