Triumph Tiger 800 Forum

Tiger 800 / 900 - Main Discussion Section => General Maintenance and Servicing => Topic started by: oNLIme on December 11, 2020, 09:18:41 PM

Title: Throttle body balancing
Post by: oNLIme on December 11, 2020, 09:18:41 PM
Just finished a comprehensive 12k service on my 2011 16k roadie.  Decided after a year of ownership it needed a thorough going over to see what has and had not been done.

In the process, I used Dealertool for the first time and thought the following might be of interest to anyone contemplating throttle body balancing.  Before I stripped down (ended up re-shimming as exhaust valve clearances were out), I ran the balance check in Dealertool and given a 2-3kpa variance across the bodies, it signalled ‘adjust’.  So at least I knew what I’d be getting into... 

However, along the way, I cleaned the throttle bodies, cleaned, adjusted and lubed the throttle cables and mechanism and also cleaned and lubed (PTFE) the stepper motor.  After refitting the cams and new sparks, I ran Dealertool again and this time it read ‘balanced’, so no need to adjust.  Variance was down to 1 kpa .  Tested again after refitting the airbox and new filter and got the same result. 

Slightly disappointed not to also chalk up the experience of adjusting the bodies but also a bit relieved as there was plenty of other work to do.  Also demonstrates the value of a good clean and lube, which is obviously a preferable first step to turning screws.

Hope that helps someone.

 :031:
Title: Re: Throttle body balancing
Post by: PapaTom on December 12, 2020, 08:43:31 AM
Reassuring post.
👍